csp installation: create intarnet site collection problem

Jun 13, 2010 at 12:49 PM

hi guys,

i followed the installation guide but when i reach the step of "create internet site collection" i end up with the following error:

 

Intranet Site Collection creation started   arguments: http://localhost:70 "Citizen Service Platform Internet" BLACKBERRY\administrator administrator@blackberry.innovation.local "Here you will find all the needed components to interact with your city"System.ApplicationException: Provisioning did not succeed. Details: The site template was not provisioned successfully. Delete this site collection in Central Administration, and then create a new site collection. OriginalException: The Office SharePoint Server Standard Web application features feature must be activated at the web application level before this feature can be activated.

but i navigated to the central administration page of sharepoint, check the services for this web application, and i found the office sharepoint standard web application feature active.

so any suggestions?

thanks in advance

 

Jun 14, 2010 at 10:42 AM

ok, i solved the problem by reinstalling sharepoint server again, but here i made an advanced installation and chose complete installation option.

Developer
Jun 14, 2010 at 10:51 AM

Hi amrsawy,

I'm glad you solved the problem. I was trying to imagine what could be happening but I had no clue. I've installed CSP on standalone MOSS scenarios without trouble so I guess you had some other issue in your previous MOSS installation. If you find the same issue in the future, we will try to find out the original problem.

Regards
David Martos