Instaling Issue

Nov 17, 2008 at 2:26 PM
I'm trying to install CSP with dynamics 4 integration, but when i get to CRM CUSTUMAZATIONS it stops the installation process with this error:
 
Intranet Site Collection creation initiated
System.IO.FileNotFoundException: Could not load file or assembly 'CSP.CRM.Deployment, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified.
File name: 'CSP.CRM.Deployment, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null'
   at CSP.Package.Controls.CRMCustomizations.ValidateCrmConnection()
   at CSP.Package.Controls.CRMCustomizations.ValidateInputs()
   at CSP.Package.Controls.CRMCustomizations.Next()
=== Pre-bind state information ===
LOG: User = LITWAREINC\administrator
LOG: DisplayName = CSP.CRM.Deployment, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null
 (Fully-specified)
LOG: Appbase = file:///Y:/Nuno/CSP/CSP_Portal_Template/CSP Installers/
LOG: Initial PrivatePath = NULL
Calling assembly : CSP.Package, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null.
===
LOG: This bind starts in default load context.
LOG: No application configuration file found.
LOG: Using machine configuration file from C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\config\machine.config.
LOG: Policy not being applied to reference at this time (private, custom, partial, or location-based assembly bind).
LOG: Attempting download of new URL file:///Y:/Nuno/CSP/CSP_Portal_Template/CSP Installers/CSP.CRM.Deployment.DLL.
LOG: Attempting download of new URL file:///Y:/Nuno/CSP/CSP_Portal_Template/CSP Installers/CSP.CRM.Deployment/CSP.CRM.Deployment.DLL.
LOG: Attempting download of new URL file:///Y:/Nuno/CSP/CSP_Portal_Template/CSP Installers/CSP.CRM.Deployment.EXE.
LOG: Attempting download of new URL file:///Y:/Nuno/CSP/CSP_Portal_Template/CSP Installers/CSP.CRM.Deployment/CSP.CRM.Deployment.EXE.
----------------------------------------------
CSP installation ends
 
If possible i would appreciate some help about this issue.